featured sponsor:

System Requirements and Installation

System Requirements

This library requires Adobe Illustrator 8.0 or newer. It was created and tested under MacOS 8.5 and 8.6, however it should work on all platforms that run recent versions of Illustrator.

Installation

Download the appropriate archive for your system:

The archive contains two files:

If Illustrator is already running, quit the application. Drop the file balloons.ai as-is into the Brush Libraries folder in the main Illustrator folder. Start Illustrator. That's it. It's ready to use. To view the brushes in the library, select balloons from the Window->Brush Libraries menu inside of Illustrator.
[Brush library home] [Copying and use] [System requirements/Installation] [Package limitations] [Using the library]